Central Desktop - Some Central Desktop Workspaces are not loading Files and Discussions. – Incident details

All systems operational

Some Central Desktop Workspaces are not loading Files and Discussions.

Resolved
Degraded performance
Started 2 months agoLasted about 6 hours

Affected

Website

Partial outage from 6:15 PM to 7:31 PM, Degraded performance from 11:12 PM to 12:12 AM

Updates
  • Resolved
    Resolved

    This incident is resolved, full system functionality is restored

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result to ensure that all pages are loading.

  • Investigating
    Update

    This may be affecting other items as well.

    We are researching the issue.

  • Investigating
    Investigating

    We are currently investigating this issue.