Central Desktop - We are investigating Issues Receiving Proof Notifications – Incident details

All systems operational

We are investigating Issues Receiving Proof Notifications

Resolved
Degraded performance
Started 2 months agoLasted about 4 hours

Affected

Proofing

Partial outage from 7:33 PM to 9:45 PM

Updates
  • Resolved
    Resolved

    This proof notification incident has been resolved.

  • Monitoring
    Monitoring

    Adobe had confirmed that there were proof issues earlier today causing proof notifications to not be sent. The corrected the issue, but there's still a backlog needing to be processed.

  • Investigating
    Investigating

    Some users are unable to access proofs and are not receiving email notifications when proofs are created. We are working to identify and resolve the issue.