Central Desktop - Audit Logs are not loading. – Incident details
All systems operational
Audit Logs are not loading.
Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours
Affected
Website
Degraded performance from 4:00 PM to 7:04 PM
Updates
Resolved
Resolved
Our engineers have identified and corrected the issue. Service has been restored.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
When opening an Audit Log, it tries to load then returns the following error: Service is Unavailable, please try again later. We are currently researching.