All systems operational

"System Error" when logging in

Resolved
Operational
Started about 1 year ago Lasted 7 days

Affected

Website
Updates
  • Resolved
    Resolved

    We have corrected the login page and confirmed that it is working properly again.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    If you still experience any issues logging in via https://app.imeetcentral.com/login, please emails support at support@imeetcentral.com.

  • Identified
    Identified

    Description: When attempting to log in via app.imeetcentral.com/login, users are receiving the following message: "This is a system error".

    Workaround: Please use your company's direct link to log in. This is usually (companyname).imeetcentral.com/login.
    In addition - if you have a link to an existing file or location on your iMeet Central site, you can use that as well.

    Note: If you don't know your company's direct link, please email support at support@imeetcentral.com

    Status: We are currently researching the impairment. For the moment, please use the workaround listed above.