Central Desktop - Comments are not populating. – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Comments are not populating.
Resolved
Partial outage
Started 3 days ago
Lasted about 5 hours
Affected
Website
Partial outage from 1:15 PM to 6:31 PM
Updates
Resolved
May 09, 2025 at 6:31 PM
Resolved
May 09, 2025 at 6:31 PM
This incident has been resolved.
Investigating
May 09, 2025 at 1:15 PM
Investigating
May 09, 2025 at 1:15 PM
We are currently investigating this incident.