Scheduled for January 27, 2024 at 3:00 PM – 7:23 PM
Affects
Website
Under maintenance from 3:00 PM to 7:23 PM
Proofing
Under maintenance from 3:00 PM to 7:23 PM
Completed
January 27, 2024 at 7:23 PMCompleted
January 27, 2024 at 7:23 PMSCHEDULED MAINTENANCE is now complete. The full system is restored.
If you are still unable to load your iMeet Central page, please clear your browser cache to reconnect
In progress
January 27, 2024 at 3:00 PMIn progress
January 27, 2024 at 3:00 PMMaintenance is now in progress
Planned
January 27, 2024 at 3:00 PMPlanned
January 27, 2024 at 3:00 PMWe are performing scheduled maintenance on Saturday, January 27th 2024 from 7:00 AM to 11:00 AM PST. While maintenance is performed, iMeet Central services will be unavailable. Full functionality will be restored once the maintenance window has ended. Please notify your users of the scheduled outage.
This maintenance is necessary to ensure that our databases and proofing systems are up-to-date and running smoothly. We apologize for any inconvenience this downtime may cause and appreciate your patience and understanding.